E: Unable to locate package

  1. il y a 5 mois

    jesus

    Dec 17 User since 2018

    bonjour a tous,recemment j'ai installe la version 18 de ubuntu,mais je n'arrive pas a installer les applis avec le terminal,on m'affiche une erreur du genre:E: Unable to locate package [nom de package].Votre answer me sera trop importante

  2. scott

    Dec 17 User since 2018

    essaie de telecharger gnu

  3. @scott

    Dec 25 User since 2018

    Salut @jesus tu peux régénérer l'intégralité de tes fichiesr sources.list:
    $ gedit /etc/apt/sources.list ==> met ceci dedans:

    deb http://archive.ubuntu.com/ubuntu/ bionic main restricted universe multiverse
    deb http://archive.ubuntu.com/ubuntu/ bionic-updates main restricted universe multiverse
    deb http://archive.ubuntu.com/ubuntu/ bionic-backports main restricted universe multiverse
    deb http://security.ubuntu.com/ubuntu bionic-security main restricted universe multiverse
    deb http://archive.canonical.com/ubuntu bionic partner

    Ensuite, demandez à votre système d'extraire la liste la plus récente des logiciels de chaque archive connue en exécutant la commande suivante dans le terminal: $ sudo apt-get update

 

ou S'incrire pour répondre!